Рейтинг@Mail.ru

Вылетают игры с(на) AMD Vulkan.

AMD opengl 4.5 не может в Doom, например
Потому для амуде используется 4.3 в режиме совместимости
AMD в OpenGL не может понять сколько озу у карты то 45мб, то 986мб, то 1800


В архиве вулкан последней версии тупо его устанавливаешь и всё.
Старый вулкан удалить желательно
Новый именно отдельно же нигде и не скачаешь, поэтому выдрал его из последней SDK Vulkan.
Тот vulkan что идет в драйверах к картам старый

Comments:

Leave a Comment