Этот плагин является уязвимым и должен быть обновлён

Если вас также как и меня заебало что Firefox блокирует якобы уязвимые дополнения — на самом деле он делает это каждый суко раз при выходе более новой версии того самого плагина, и приходится их то и дело переустанавливать.



Самое забавное что более свежая версия вовсе не гарантирует что в ней меньше глюков или устранены все уязвимости старой версии. Но слава яйцам Firefox пока еще не превратился в очередной Chrome или Safari, и в нем пока можно хоть что-то настраивать. Заходим в about:config и ищем там параметр
Extensions.blocklist.enabled
Он скорее всего в значении true, его надо переключить на false. Все, готово, больше Firefox не будет отключать плагины самостоятельно, а вы сможете их апдейтить когда вам хочется.


Опубликовано Формат ВидеоРубрики WindowsМетки , , браузер, настройка, tv, отключить, easy life, обновление, плагин

Комментарии:

Добавить комментарий