Welcome to IzzyForum

Йо! Ты ещё не зарегистрировался? Так пора бы это сделать, или не сможешь написать о своей проблеме с игрушечкой для дебилов, не обсудишь как горел твой мехмод и не увидишь уведомлений о том, как тебя кто-то хуесосит в твоей же теме. Регистрируйся и добро пожаловать.

Владислав

Проблемы с WIFI

2 сообщения в этой теме

Всем привет , у меня такая проблемка ,  купил я новый роутрер , (старый разбил) , вообщем , воткнул шнур все настроил , вроде все пашет , только странная особенность была замечена , скорость на буке значительно меньше скорости которую показывает спид тест на телефоне(ноут 3-4 мб/сек ; телефон и планшет - 50-60 мб/сек) , я тут подумал что что - то с дровами не так , но поменял пару драйверов к своему буку ничего не изменилось . Решил  снести винду и поставил все "НАЧИСТА"  как Изя говорил , но все ровно тот же результат . И тут решил даже прочитать инструкцию к роутеру  , думал  может я что то настроил нет там , но убедившись в отсутствии ошибок по настройке полез гуглить , но там ничего по данной теме не нашлось , если что знает как решить проблему , отпишите, буду весьма благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

13 часа назад, Владислав сказал:

если что знает как решить проблему , отпишите, буду весьма благодарен.

прям как решить — хз, дело такое, что надо анализировать, поэтому предложу несколько вариантов.

по проводу так же? уверен, что такого раньше не было с ноутом?

QOS (quality of service) отключено в роутере? нет ли правил каких на ограничение скорости?

перевести роутер в режим строго 802.11g или 802.11n (без 802.11b, legacy и совместимости для xbox и прочей хероты)

попробовать сменить режим диапазонов частот с узкого на широкий (20MHz, 20/40MHz), или обратно. Попробовать поменять канал частоты (на 1, 6, 11)

убедиться, что на ноуте, роутере и подключении к провайдеру совпадают параметры длины пакетов MTU.

попробуй сменить шифрование (wep, wpa-psk/wpa2-psk, aes/tkip)

При чём скорее всего проблема кроется именно где-то в совместимости режимов работы частоты или длине пакетов MTU, остальные советы — так на всякий случай, скорее всего в них нет смысла.

маловероятные причины ниже:

Скрытый текст

 

убедиться, что ноут не стоит относительно рядом с каким-нибудь излучателем высокочастотной хероты (ретранслятор мобильной связи, спутниковая тарелка, микроволновка...)

поотключай всякие "ЭКО" и иные энергосберегающие режимы на ноуте.

попробуй форсировать в настройках дров ноута работу по стандарту 802.11g или 802.11n если есть такие варианты.

в тех же настройках поставить максимум перформанс вместо авто или экономии.

замерить каким-нибудь inSSIDer -ом уровень сигнала (в норме должно быть где-то -30 ~ -60 дб)

ну и последнее — самое сложно реализуемое и маловероятное — посмотреть не отвалились ли клеммы на вифи модуле, или может быть у них попутаны полюса.

 

 

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас