Welcome to IzzyForum

Йо! Ты ещё не зарегистрировался? Так пора бы это сделать, или не сможешь написать о своей проблеме с игрушечкой для дебилов, не обсудишь как горел твой мехмод и не увидишь уведомлений о том, как тебя кто-то хуесосит в твоей же теме. Регистрируйся и добро пожаловать.

9 сообщений в этой теме

Такая проблема в общем 
Купил видеокарту ASUS GTX 960 STRIX 2GB Материнку H61M-S2PV rev 2.2 БП на 500W 
имею: 4ГБ оперативки 
Проц: Intel Core i5-3450 (LGA 1155) 
Дело такое установил все подключил видеокарту (GTX 960) дал ей доп питание стартую пк черный экран пару раз перезапуская через 10 секунд с каким то шансом может появиться изображение дохожу до винды начинают запускаться скайпы и тд вхожу в конфу начинаю играть во что то и начинаются жутчайшие лаги не только в игре но и вообще во всей системе вместе со звуком скайп еще в момент лагов говорит что не может найти звуковую карту (Звук работает дальше только с лагами!) если быстро выключить процессы которые жрут больше всех памяти (skype, браузер или игру которую запустил.) лагать перестает через секунд 7 а если не закрывать то система намертво зависнет.
Если же подключить старую видеокарту (Radeon hd 7570 1GB) то система запускается моментально с первого раза и если начать грузить ее скайпами с демонстрацией играми(на минималках)+стрим на твич не чего не лагает. 
Ах да 
Снес на переустановку в надежде что на чистой винде все исправиться но ничего не помогло =c 
ОС: Win 10 Pro x64 
БП: INWIN Power Rebel RB-S500HQ7-0 
Тестил у друга видеокарту работает замечательно 
Взял у друга gtx 750ti работает лучше чем моя =D.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

и ты считаешь что 500 ватт конечно достаточно.

я уж не знаю когда последний раз бп в заявленные 500 ватт мог вытянуть современную игровую систему... 

нет я конечно не уверен, что в этом дело, но проверил бы на твоём месте, если есть возможность вставить хотя бы на 700 ватт для теста.

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 11.12.2016 в 21:21, Glukovich сказал:

и ты считаешь что 500 ватт конечно достаточно.

я уж не знаю когда последний раз бп в заявленные 500 ватт мог вытянуть современную игровую систему... 

нет я конечно не уверен, что в этом дело, но проверил бы на твоём месте, если есть возможность вставить хотя бы на 700 ватт для теста.

Ну я взял бп на 850W "Zalman GVM 850W"  биос проверял, обновлял, приоретет ставил, сбрасывал до дефолта перемычкой CLR_CMOS пробовал ну вообщем то ничего не помогает
Ещё если видеокарта умудряется запустится появляются артефакты только НА ВИДЕО ЗАПУЩЕННЫХ С ПК (при просмотре с интернета нету артефактов) И ИГРАХ опять же при тесте на компе друга таких проблем нету.

Изменено пользователем Naylot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть какие то шансы на то что перезапуская пк произойдёт...

1. USB устройства не запускаются и лого BIOS тоже
2. Подключатся все USB устройства но до загрузки BIOS не доходит
3. Но и последний это то что загрузятся USB устройства и только после через 2+ секунд появится лого BIOS'а но при этом на видео с  пк и играх появляются артефакты.

 

В то время как со старой видеокартой и встроенной лого BIOS'а появляется прямо в тот же момент когда все USB устройства подключились

Изменено пользователем Naylot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну цена вопроса проверить видеокарту в сервисном центре, по крайней мере у нас, около 500 рублей.

если бп мощный, остаётся только неисправность видюхи.
опять же, её можно принести другу на тест... хотя я бы не стал совать возможно неисправную видюху в работающую систему.

ещё как вариант - цепь питания на материнке.

несовместимость видеокарты с конкретно этой материнкой я не рассматриваю, потому что вроде как люди пользуются такой связкой...

а бп мог бы и не покупать новый, а взять у знакомых геймеров погонять на время. но с другой стороны - лучше не хуже, да и на будущий апгрейд точно пригодится.

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, Glukovich сказал:

Опять же, её можно принести другу на тест... хотя я бы не стал совать возможно неисправную видюху в работающую систему.

Ну опять же у друга тестил всё в рабочем состоянии как не грузи комп всё работает.

Изменено пользователем Naylot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, Naylot сказал:

Ну опять же у друга тестил всё в рабочем состоянии как не грузи комп всё работает.

мать у друга такая же?

опять же, отнести в СЦ на диагностику...

у тебя проблема хардовая, то есть, то что тебе насоветовали на других форумах то отключить в устройствах что-то, то обновить драйверы - это туфта.
дельный совет был про то чтоб вставить видюху в другой слот.

про несовместимость отбрасывать тоже нельзя. Но я бы перед этим вердиктом проверил материнку на ошибки.
да и если на такой же матери видео работает, значит дело точно в неисправной матери.

ну можно ещё чисто для удовлетворения маразма проверить ОЗУ, приводы жёстких дисков и остальные устройства, но мне кажется всё окажется куда банальнее.

1 пользователю понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 12.02.2017 в 00:59, Glukovich сказал:

мать у друга такая же?

опять же, отнести в СЦ на диагностику...

у тебя проблема хардовая, то есть, то что тебе насоветовали на других форумах то отключить в устройствах что-то, то обновить драйверы - это туфта.
дельный совет был про то чтоб вставить видюху в другой слот.

про несовместимость отбрасывать тоже нельзя. Но я бы перед этим вердиктом проверил материнку на ошибки.
да и если на такой же матери видео работает, значит дело точно в неисправной матери.

ну можно ещё чисто для удовлетворения маразма проверить ОЗУ, приводы жёстких дисков и остальные устройства, но мне кажется всё окажется куда банальнее.

В общем интересная ситуация получилась, но я полностью отключил питание, разобрал всё полностью, снял проц с сокета, увидел погнутые ножки иголочкой попытался аккауратно выпрямить. Просидев 5-20 минут я выровнил все ножки 5-9 штук где то было, поставил проц, прикрутил куллер, собрал всё остальное, подключил , поставил видеокарту и всё запустилось и теперь работает без проблем. То есть теперь пк стартует с первого раза и нету никаких фризов, зависаний и прочего

Изменено пользователем Naylot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, Naylot сказал:

снял проц с сокета, увидел погнутые ножки иголочкой попытался аккауратно выпрямить. Просидев 5-20 минут я выровнил все ножки 5-9 штук где то было

либо тебе ахереть как повезло, что ни один не сломался, либо у тебя золотые руки.

ну вообще пины не все уникальны, и некоторые много раз дублируются, но всё равно ты молодец.

2 пользователям понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас